Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#969 closed defect (fixed)

About Box not picking up dls_logo.png

Reported by: smk78 Owned by: Piotr Rozyczko <rozyczko@…
Priority: blocker Milestone: SasView 4.2.0
Component: SasView Keywords:
Cc: Work Package: SasView Bug Fixing

Description

Testing Jenkins build #702 on W10

About box not picking up dls_logo.png and is causing an error to be thrown.

Change History (5)

comment:1 Changed 4 years ago by smk78

  • Resolution set to invalid
  • Status changed from new to closed

comment:2 Changed 4 years ago by smk78

Non-issue. Had installed wrong version. Sorry

comment:3 Changed 4 years ago by krzywon

  • Milestone changed from SasView 4.1.1 to SasView 4.2.0
  • Resolution invalid deleted
  • Status changed from closed to reopened

I think this should stay open but I'm moving it to 4.2. This is an issue with master, so needs to get fixed.

comment:4 Changed 4 years ago by Piotr Rozyczko <rozyczko@…

  • Owner set to Piotr Rozyczko <rozyczko@…>
  • Resolution set to fixed
  • Status changed from reopened to closed

In a6ee1766f436c2dad5efe286c0d48102de039727/sasview:

Modified file distribution to avoid duplication. Fixes #969

comment:5 Changed 4 years ago by piotr

images should go to sasview/images, not src/sas/sasgui/guiframe/images.
The latter should only be used for GUI sourced icons
The content of src/sas/sasgui/guiframe/images will get copied to images/icons on installation.

Fixed in 969_about_box_logo branch

Note: See TracTickets for help on using tickets.