Opened 2 years ago

Closed 2 years ago

#904 closed defect (duplicate)

Separated P(Q) and S(Q) not updated when model changes

Reported by: ajj Owned by: mathieu
Priority: blocker Milestone: SasView 4.1.0
Component: SasView Keywords:
Cc: Work Package: SasView Bug Fixing

Description

Sasview 4.1

When a model using P*S is calculated with or without data, the P(Q) and S(Q) components are not updated/recalculated when the model parameters change.

Change History (2)

comment:1 Changed 2 years ago by ajj

  • Owner set to mathieu
  • Status changed from new to assigned

comment:2 Changed 2 years ago by ajj

  • Resolution set to duplicate
  • Status changed from assigned to closed

Duplicate of #741

Note: See TracTickets for help on using tickets.