Opened 3 years ago

Closed 2 years ago

#469 closed defect (worksforme)

Loading files from the top menu doesn't always work on Mac

Reported by: mathieu Owned by:
Priority: major Milestone: SasView 4.0.0
Component: SasView Keywords:
Cc: Work Package: SasView Bug Fixing

Description (last modified by butler)

  • Start SasView on Mac, but do NOT click on the application icon to make it appear. Just wait until the splash screen disappears and the top menu appears.
  • Load files from the top menu. The applications windows should appear, but your data is not plotted.
  • At this point most of the pull-down menus will be broken.

Change History (3)

comment:1 Changed 2 years ago by butler

  • Description modified (diff)
  • Summary changed from Loading files from the top menu doesn't always work to Loading files from the top menu doesn't always work on Mac

NOTE: This seems to be a mac specific issue as windows application and menu bar are one window.

Last edited 2 years ago by butler (previous) (diff)

comment:2 Changed 2 years ago by butler

I tried this with 4.0.0-alpha2 and was not able to reproduce the problem on my macbook pro running Yosemite. Guessing this shas been fixed at some point in all the majore rewriting this year? Suggest we close unless reporter still sees the same issue.

comment:3 Changed 2 years ago by mathieu

  • Resolution set to worksforme
  • Status changed from new to closed

This seems to have been fixed.

Note: See TracTickets for help on using tickets.