Opened 13 months ago

Closed 7 months ago

#1168 closed enhancement (duplicate)

Create a separate Teixeira Fractal Structure Factor

Reported by: butler Owned by:
Priority: major Milestone: SasView 4.3.0
Component: sasmodels Keywords:
Cc: Work Package: SasModels New Model

Description

All our fractal models are simply one of our form factors multiplied by the Teixeira Structure factor. We could make many more and add subtleties etc and grow a very long list. The better option would probably be to pull out the Teixeira fractal SQ as a structure factor. Eventually we may then want to remove the two/three existing combo fractals. Moving to 5.0 would be the time to do that part though.

Change History (1)

comment:1 Changed 7 months ago by butler

  • Resolution set to duplicate
  • Status changed from new to closed

This is actually a duplicate of an older ticket #791. Am going to copy the relevant new thoughts to that ticket and close this one.

Note: See TracTickets for help on using tickets.