Opened 2 years ago

Closed 2 years ago

#1101 closed defect (duplicate)

Batch results page not displaying polydispersity values

Reported by: smk78 Owned by:
Priority: critical Milestone: SasView 4.2.0
Component: SasView Keywords:
Cc: Work Package: SasView Bug Fixing

Description

Reported by user Benjamin Wahlmann using 4.1.2 on Win7 using both L-M and DREAM optimisers.

Batch fitting data to a model with polydispersity applied to the radius.

Fitting appears to work, but if you then go Edit > Insert Column you can add a column for the radius.width, BUT all the cells for radius.width just show "-".

Change History (3)

comment:1 Changed 2 years ago by krzywon

In master (for 4.2), radius.width shows up in the batch results list automatically.

I think this is a duplicate of #906.

comment:2 Changed 2 years ago by smk78

Agreed. Thanks Jeff.

I did a search of tickets using the keyword batch before creating this but #906 never showed up.

I'll let the user know.

comment:3 Changed 2 years ago by smk78

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.