SansView Trac Site

The following are the SasView dependencies currently installed on our Mac OS X 10.6 build machine:

  • Python 2.7

(Read the following for OSX installation)

  • lxml 3.1.0.0
  • numpy 1.6.2
  • periodictable 1.3.0
  • pyparsing 1.5.5 (required by periodictable)
  • reportlab 2.6 (required by pisa; To PDF conversion functionality)
  • PIL 1.1.7 (optional by pisa and reportlab; For handling of different image formats like GIF and PNG)
  • setuptools 0.6c11
Last modified 5 years ago Last modified on Feb 22, 2015 7:31:19 AM