Opened 3 years ago

Closed 3 years ago

#954 closed defect (duplicate)

cross check dll/opencl/python polydispersity and orientation results

Reported by: pkienzle Owned by:
Priority: major Milestone: SasView 4.2.0
Component: SasView Keywords:
Cc: Work Package: SasView Bug Fixing

Description

Implement 1D/2D versions symmetric and asymmetric particles in pure python so that we can cross check the polydispersity calculations in the three different implementations of the polydispersity loop.

Ellipsoid and triaxial ellipsoid for example.

Change History (1)

comment:1 Changed 3 years ago by richardh

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #953

Note: See TracTickets for help on using tickets.