Opened 6 years ago

Closed 6 years ago

#78 closed defect (fixed)

Saving report broken on Mac

Reported by: m-doucet Owned by: jhjcho
Priority: major Milestone: SasView 2.2
Component: SansView Keywords:
Cc: Work Package:

Description

  • Open a data file and fit it.
  • Hit the report button and hit the save button.
  • Once your file is saved, try to open it by double-clicking on it.

You will get a pop-up saying that the file couldn't be opened because it is empty.

Also, the images are saved in the folder in which the pdf is saved. They should be embedded.

Change History (4)

comment:1 Changed 6 years ago by jhjcho

  • Owner set to jhjcho
  • Status changed from new to assigned

confirmed it is broken on mac.

comment:2 Changed 6 years ago by jhjcho

I am quite sure that once again pisa is not correctly installed or is not the 3.0.27.
To check the version number, import ho, then type "ho.pisa.version".

comment:3 Changed 6 years ago by jhjcho

fixed

comment:4 Changed 6 years ago by butlerpd

  • Resolution set to fixed
  • Status changed from assigned to closed

I think Mat says he did recently change the pisa version on the mac build so that is no doubt why it appears fixed. In the absence of further comments I'm closing in preparation for the next release

Note: See TracTickets for help on using tickets.