#653 closed defect (wontfix)

SasView crashing when computer sleeps.

Reported by: ajj Owned by: ajj
Priority: major Milestone: SasView 4.1.0
Component: SasView Keywords:
Cc: Work Package: SasView Bug Fixing

Description

Karen Edler has reported a couple of problems in the beta. One is:

"Particularly since I still manage to crash it not infrequently – e.g. By making my computer sleep while I walk home"

Change History (5)

comment:1 Changed 15 months ago by piotr

Any possibility of learning what the customer hardware details are?
I've been testing it locally on Win7/64 with beta and can't reproduce the failures so far.

comment:2 Changed 15 months ago by wojciech

I cannot reproduce it on Mac OSX 10.11 either

comment:3 Changed 15 months ago by butler

  • Milestone changed from SasView 4.0.0 to SasView 4.1.0

cannot seem to reproduced. Steve, Wojcieck and Piotr have done a fair amount of testing on mac and various pcs and PB tried a few times on windows 10 but it always seems to work. Need to talk to Karen to find out what is going on. Meanwhile move to 4.1

comment:4 Changed 14 months ago by smk78

  • Owner set to ajj
  • Priority changed from critical to major
  • Status changed from new to assigned

comment:5 Changed 10 months ago by ajj

  • Resolution set to wontfix
  • Status changed from assigned to closed

Completely unreproducible.

Note: See TracTickets for help on using tickets.