Opened 3 years ago

Last modified 14 months ago

#565 accepted enhancement

Update check_packages to flag required package versions

Reported by: smk78 Owned by: tim
Priority: major Milestone: SasView Next Release +1
Component: SasView Keywords:
Cc: Work Package: SasView Admin

Description

check_packages could be made to flag when the installed packages (eg, bumps) do not meet the minimum version number necessary for a successful build.

Change History (2)

comment:1 Changed 2 years ago by ajj

  • Milestone changed from SasView 4.0.0 to SasView Next Release +1

comment:2 Changed 14 months ago by tim

  • Owner set to tim
  • Status changed from new to accepted
Note: See TracTickets for help on using tickets.