Opened 4 years ago

Closed 6 months ago

#514 closed enhancement (obsolete)

Review User Documentation

Reported by: butler Owned by:
Priority: major Milestone: SasView Next Release +1
Component: SasView Keywords:
Cc: Work Package: SasView Documentation

Description

The User documentation needs to be reviewed for the following:

  • readability
  • does it match the actual functionality (does pressing the button do what it says)

Probably best to do as with models and establish a table of sections to be reviewed with a name assignment and done checkbox column

Change History (3)

comment:1 Changed 6 months ago by butler

can we close this ticket? It was generated a long time ago when the rst documentation was still being worked on developed. In some sense this is an unclosable ticket as it will always need doing better, but at this point the docs are pretty complete and even "hefty" and I think we have essentially done what this was intended for and it is unlikely anyone will have the bandwidth to systematically go over everything again?

comment:2 Changed 6 months ago by smk78

I agree. I think at this juncture any specific issues with the user documentation should be the subject of specific tickets. I am therefore closing this one.

comment:3 Changed 6 months ago by smk78

  • Resolution set to obsolete
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.