Opened 4 years ago

Closed 4 years ago

#213 closed task (fixed)

Determine which versions of packages are being used vs nominal requirements

Reported by: ajj Owned by: ajj
Priority: minor Milestone: SasView 3.0.0
Component: SasView Keywords:
Cc: Work Package:

Description (last modified by ajj)

Updated check_packages.py to list versions of packages installed and if different from recommended. Changeset #6868

Attachments (1)

sasview-dependencies-survey.pdf (43.1 KB) - added by ajj 4 years ago.
Survey of package versions being used by coders at Code Camp II, April 2014

Download all attachments as: .zip

Change History (3)

comment:1 Changed 4 years ago by ajj

  • Description modified (diff)
  • Owner set to ajj
  • Status changed from new to assigned

Changed 4 years ago by ajj

Survey of package versions being used by coders at Code Camp II, April 2014

comment:2 Changed 4 years ago by ajj

  • Resolution set to fixed
  • Status changed from assigned to closed

Survey done and results attached to ticket.

Next steps:
(a) Figure out which version of each package we can use - ideally moving to the most recent.
(b) Determine if any are redundant or can be made so easily.

Note: See TracTickets for help on using tickets.