Opened 6 months ago

Closed 6 months ago

#1261 closed defect (duplicate)

Default parameters for RPA model are generating an invalid example plot

Reported by: smk78 Owned by:
Priority: blocker Milestone: SasView 4.2.2
Component: SasView Keywords:
Cc: Work Package: SasView Bug Fixing

Description

The default parameters for the RPA model are generating an invalid example 1D plot in the model documentation.

Attachments (2)

rpa-plot-release.png (61.4 KB) - added by smk78 6 months ago.
RPA 1D example plot 4.2.1
rpa-plot-master-build.png (78.9 KB) - added by smk78 6 months ago.
RPA 1D example plot 4.2.2 Master

Download all attachments as: .zip

Change History (5)

Changed 6 months ago by smk78

RPA 1D example plot 4.2.1

Changed 6 months ago by smk78

RPA 1D example plot 4.2.2 Master

comment:1 Changed 6 months ago by butler

Is this a duplicate of #871?

comment:2 Changed 6 months ago by smk78

It would seem so! :-) My bad. Closing this one.

comment:3 Changed 6 months ago by smk78

  • Resolution set to duplicate
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.