Opened 14 months ago

#1087 new defect

Check package versions in yaml files and setup.py

Reported by: krzywon Owned by:
Priority: major Milestone: SasView 4.3.0
Component: SasView Keywords:
Cc: Work Package: SasView Bug Fixing

Description

In a recent sasview PR (https://github.com/SasView/sasview/pull/150) the version of pyparsing in setup.py is different than the yaml files.

We should check the versions match up between the two so local builds and master builds have the same behavior.

Change History (0)

Note: See TracTickets for help on using tickets.