source: sasview/build_tools/conda_qt5_min_centos.yml

Revision Log Mode:


Legend:

Added
Modified
Copied or renamed
Diff Rev Age Author Log Message
(edit) @0930e22   10 months piotr.rozyczko Setting version to 4.9 to avoid qtconsole bug ESS_GUIESS_GUI_bumps_abstractionESS_GUI_iss1116ESS_GUI_openclESS_GUI_sync_sascalc
(edit) @16417bb   14 months piotr.rozyczko downgrade testpath to 0.3.1 ESS_GUIESS_GUI_batch_fittingESS_GUI_bumps_abstractionESS_GUI_iss1116ESS_GUI_openclESS_GUI_orderingESS_GUI_sync_sascalc
(edit) @b38871e   15 months trnielsen Setting matplotlib to be 2.x matplotlib=2.1.0 does not work on all … ESS_GUIESS_GUI_batch_fittingESS_GUI_bumps_abstractionESS_GUI_iss1116ESS_GUI_openclESS_GUI_orderingESS_GUI_sync_sascalc
(edit) @624c8747   15 months piotr.rozyczko Versions >2.2 also have removed (not just deprecated) axisbg. Temporarily … ESS_GUIESS_GUI_batch_fittingESS_GUI_bumps_abstractionESS_GUI_iss1116ESS_GUI_openclESS_GUI_orderingESS_GUI_sync_sascalc
(edit) @65e76ed   15 months piotr.rozyczko Force matplotlib 2.x due to conflicts in sasmodels. SASVIEW-1132 ESS_GUIESS_GUI_batch_fittingESS_GUI_bumps_abstractionESS_GUI_iss1116ESS_GUI_openclESS_GUI_orderingESS_GUI_sync_sascalc
(add) @93db40b   16 months trnielsen Minimum centos yml file Changes to be committed: new file: … ESS_GUIESS_GUI_batch_fittingESS_GUI_bumps_abstractionESS_GUI_iss1116ESS_GUI_iss879ESS_GUI_openclESS_GUI_orderingESS_GUI_sync_sascalc
Note: See TracRevisionLog for help on using the revision log.