Changeset f433e6a in sasview


Ignore:
Timestamp:
Mar 16, 2017 11:13:24 PM (3 years ago)
Author:
andyfaff
Branches:
master, ESS_GUI, ESS_GUI_Docs, ESS_GUI_batch_fitting, ESS_GUI_bumps_abstraction, ESS_GUI_iss1116, ESS_GUI_iss879, ESS_GUI_iss959, ESS_GUI_opencl, ESS_GUI_ordering, ESS_GUI_sync_sascalc, costrafo411, magnetic_scatt, release-4.2.2, ticket-1009, ticket-1094-headless, ticket-1242-2d-resolution, ticket-1243, ticket-1249, ticket885, unittest-saveload
Children:
7b15990
Parents:
725de411
Message:

MAINT: check_packages.py - check for Py3

File:
1 edited

Legend:

Unmodified
Added
Removed
  • check_packages.py

    r725de411 rf433e6a  
    1515    sys.modules['Image'] = PIL.Image 
    1616 
     17if sys.version_info[0] > 2: 
     18    print("To use the sasview GUI you must use Python 2\n") 
    1719 
    1820common_required_package_list = { 
     
    4951} 
    5052 
    51 print("Checking Required Package Versions....") 
    52 print("") 
     53print("Checking Required Package Versions....\n") 
    5354print("Common Packages") 
    5455 
Note: See TracChangeset for help on using the changeset viewer.