Changeset a22b77a in sasview for installers


Ignore:
Timestamp:
Feb 1, 2019 5:43:02 AM (10 months ago)
Author:
Piotr Rozyczko <piotr.rozyczko@…>
Branches:
ESS_GUI, ESS_GUI_bumps_abstraction, ESS_GUI_iss1116, ESS_GUI_opencl, ESS_GUI_sync_sascalc
Children:
8e76e49
Parents:
e9b115aa
Message:

Explicit dependencies for minimum installation. Fixes broken Ubuntu
builds and is the first attempt at SASVIEW-1250

File:
1 edited

Legend:

Unmodified
Added
Removed
  • installers/sasview_qt5_min_centos.spec

    r4e85147 ra22b77a  
    8383# else: 
    8484#     raise Exception("No numerical library for numpy found.") 
    85 #  
     85 
    8686 
    8787#import sas.sascalc.dataloader.readers 
     
    153153 'site','lxml._elementpath','lxml.etree', 
    154154 'scipy._lib.messagestream', 
     155 'IPython', 
    155156] 
    156157 
Note: See TracChangeset for help on using the changeset viewer.