Changeset 2d48360 in sasview for setup.py


Ignore:
Timestamp:
Mar 5, 2012 10:24:47 AM (8 years ago)
Author:
Jae Cho <jhjcho@…>
Branches:
master, ESS_GUI, ESS_GUI_Docs, ESS_GUI_batch_fitting, ESS_GUI_bumps_abstraction, ESS_GUI_iss1116, ESS_GUI_iss879, ESS_GUI_iss959, ESS_GUI_opencl, ESS_GUI_ordering, ESS_GUI_sync_sascalc, costrafo411, magnetic_scatt, release-4.1.1, release-4.1.2, release-4.2.2, release_4.0.1, ticket-1009, ticket-1094-headless, ticket-1242-2d-resolution, ticket-1243, ticket-1249, ticket885, unittest-saveload
Children:
6fe1e74
Parents:
6e2d708
Message:

removed comtypes from required ('cause it easy_install dev version)

File:
1 edited

Legend:

Unmodified
Added
Removed
  • setup.py

    r1e73833 r2d48360  
    307307#            'periodictable>=1.3.0', 'scipy>=0.7.2'] 
    308308required = ['lxml','periodictable>=1.3.0'] 
    309  
     309""" 
    310310if os.name=='nt': 
    311311    #required.extend(['comtypes', 'pisa', 'html5lib', 'reportlab']) 
    312312    #required.extend(['pisa', 'html5lib']) 
    313313    #if sys.version_info < (2, 5): 
    314     required.append('comtypes==0.6.2') 
     314    #required.append('comtypes==0.6.2') 
    315315else: 
     316""" 
     317if os.name != 'nt': 
    316318    required.extend(['pil']) 
    317319    
Note: See TracChangeset for help on using the changeset viewer.