source: sasview/build_tools/requirements.txt @ b89a109

ESS_GUIESS_GUI_DocsESS_GUI_batch_fittingESS_GUI_bumps_abstractionESS_GUI_iss1116ESS_GUI_iss879ESS_GUI_iss959ESS_GUI_openclESS_GUI_orderingESS_GUI_sync_sascalccostrafo411magnetic_scattrelease-4.1.1release-4.1.2release-4.2.2release_4.0.1ticket-1009ticket-1094-headlessticket-1242-2d-resolutionticket-1243ticket-1249ticket885unittest-saveload
Last change on this file since b89a109 was b89a109, checked in by mathieu, 7 years ago

Update requirements.txt

Fix typo

  • Property mode set to 100644
File size: 232 bytes
Line 
1pylint
2unittest-xml-reporting==1.10.0
3pyparsing==1.5.5
4html5lib==0.95
5reportlab==2.5
6lxml==2.3
7PIL==1.1.7
8periodictable==1.3.0
9bumps==0.7.5.4
10numpy==1.6.1
11scipy==0.10.1
12wx==2.8.12.1
13matplotlib==1.1.0
14xhtml2pdf==3.0.33
15sphinx==1.2.1
Note: See TracBrowser for help on using the repository browser.