source: sasview/build_tools/requirements.txt

ESS_GUI
Last change on this file was 36ca21e, checked in by Paul Kienzle <pkienzle@…>, 22 months ago

move periodictable version requirement to 1.5.0

  • Property mode set to 100644
File size: 362 bytes
Line 
1# List of dependencies meant for pip.
2# Commented items are generally easier to install separately.
3pylint
4unittest-xml-reporting==1.10.0
5pyparsing==1.5.5
6html5lib==0.95
7reportlab==2.5
8lxml==2.3
9#PIL==1.1.7
10periodictable==1.5.0
11bumps==0.7.5.9
12numpy>=1.7.1
13scipy>=0.18.0
14# wx==2.8.12.1
15# matplotlib==1.1.0
16xhtml2pdf==0.0.6
17sphinx==1.2.1
18h5py==2.5
19pyopencl==2015.1
Note: See TracBrowser for help on using the repository browser.