source: sasview/build_tools/conda_qt5_ubuntu.yml @ 2531767

ESS_GUIESS_GUI_batch_fittingESS_GUI_bumps_abstractionESS_GUI_iss1116ESS_GUI_iss879ESS_GUI_openclESS_GUI_orderingESS_GUI_sync_sascalc
Last change on this file since 2531767 was 2531767, checked in by trnielsen, 2 years ago

libxml removed as has problem with this dependency

Changes to be committed:

modified: conda_qt5_ubuntu.yml

  • Property mode set to 100644
File size: 3.0 KB
Line 
1name: qt5_ubuntu
2channels:
3  - anaconda
4  - conda-forge
5  - defaults
6dependencies:
7  - intel-openmp=2018.0.0=8
8  - libgcc=7.2.0=h69d50b8_2
9  - libgcc-ng=7.2.0=hdf63c60_3
10  - libgfortran=3.0.0=1
11  - libstdcxx-ng=7.2.0=hdf63c60_3
12  - mkl=2018.0.2=1
13  - sphinxcontrib=1.0=py36h6d0f590_1
14  - alabaster=0.7.10=py36_1
15  - altgraph=0.15=py_0
16  - appdirs=1.4.3=py_0
17  - asn1crypto=0.24.0=py36_0
18  - babel=2.5.3=py36_0
19  - ca-certificates=2018.4.16=0
20  - certifi=2018.4.16=py36_0
21  - cffi=1.11.5=py36_0
22  - chardet=3.0.4=py36_0
23  - cryptography=2.2.1=py36_0
24  - cycler=0.10.0=py36_0
25  - dbus=1.11.0=0
26  - decorator=4.3.0=py_0
27  - docutils=0.14=py36_0
28  - expat=2.2.5=0
29  - fontconfig=2.12.6=0
30  - freetype=2.8.1=0
31  - gettext=0.19.8.1=0
32  - glib=2.55.0=0
33  - gst-plugins-base=1.8.0=0
34  - gstreamer=1.8.0=1
35  - h5py=2.8.0=py36h470a237_0
36  - hdf5=1.10.1=2
37  - icu=58.2=0
38  - idna=2.6=py36_1
39  - imagesize=1.0.0=py36_0
40  - jinja2=2.10=py36_0
41  - jpeg=9b=2
42  - kiwisolver=1.0.1=py36_1
43  - libffi=3.2.1=3
44  - libiconv=1.15=0
45  - libpng=1.6.34=0
46  - libsodium=1.0.16=0
47  - libtiff=4.0.9=0
48  - libxcb=1.13=0
49  - libxslt=1.1.32=0
50  - lxml=4.2.1=py36_0
51  - macholib=1.8=py_0
52  - mako=1.0.7=py36_0
53  - markupsafe=1.0=py36_0
54  - matplotlib=2.2.2=py36_1
55  - ncurses=5.9=10
56  - ocl-icd=2.2.9=4
57  - openblas=0.2.20=7
58  - openssl=1.0.2o=0
59  - packaging=17.1=py_0
60  - pcre=8.41=1
61  - periodictable=1.5.0=py36_0
62  - pip=9.0.3=py36_0
63  - pycparser=2.18=py36_0
64  - pycrypto=2.6.1=py36_1
65  - pygments=2.2.0=py36_0
66  - pyinstaller=3.3.1=py36_0
67  - pyopenssl=18.0.0=py36_0
68  - pyparsing=2.2.0=py36_0
69  - pyqt=5.6.0=py36_5
70  - pysocks=1.6.8=py36_1
71  - python=3.6.5=1
72  - python-dateutil=2.7.3=py_0
73  - pytools=2018.4=py_0
74  - pytz=2018.4=py_0
75  - qt=5.6.2=7
76  - readline=7.0=0
77  - requests=2.18.4=py36_1
78  - setuptools=39.2.0=py36_0
79  - sip=4.18=py36_1
80  - six=1.11.0=py36_1
81  - snowballstemmer=1.2.1=py36_0
82  - sphinx=1.7.4=py36_0
83  - sphinxcontrib-websupport=1.0.1=py36_0
84  - sqlite=3.20.1=2
85  - tk=8.6.7=0
86  - tornado=5.0.2=py36_0
87  - typing=3.6.4=py36_0
88  - urllib3=1.22=py36_0
89  - wheel=0.31.0=py36_0
90  - xorg-libxau=1.0.8=3
91  - xorg-libxdmcp=1.1.2=3
92  - xz=5.2.3=0
93  - zeromq=4.2.5=1
94  - zlib=1.2.11=0
95  - attrs=18.1.0=py36_0
96  - blas=1.0=mkl
97  - libgfortran-ng=7.2.0=hdf63c60_3
98  - mkl_fft=1.0.1=py36h3010b51_0
99  - mkl_random=1.0.1=py36h629b387_0
100  - numpy=1.14.3=py36hcd700cb_1
101  - numpy-base=1.14.3=py36h9be14a7_1
102  - pyasn1=0.4.2=py36h4d1db45_0
103  - pyasn1-modules=0.2.1=py36hc893066_0
104  - scipy=1.1.0=py36hfc37229_0
105  - service_identity=17.0.0=py36_0
106  - pip:
107    - automat==0.6.0
108    - bumps==0.7.8
109    - click==6.7
110    - constantly==15.1.0
111    - flask==1.0.2
112    - html5lib==1.0.1
113    - httplib2==0.11.3
114    - hyperlink==18.0.0
115    - incremental==17.5.0
116    - itsdangerous==0.24
117    - pillow==5.1.0
118    - pypdf2==1.26.0
119    - qt4reactor==1.6
120    - qt5reactor==0.5
121    - reportlab==3.4.0
122    - spglib==1.10.3.65
123    - sphinx-rtd-theme==0.3.1
124    - twisted==18.4.0
125    - webencodings==0.5.1
126    - werkzeug==0.14.1
127    - xhtml2pdf==0.2.2
128    - zope.interface==4.5.0
129
Note: See TracBrowser for help on using the repository browser.